Search found 213 matches

by SteveAndrew
Mon Apr 29, 2019 12:34 am
Forum: Spectrum Analysis
Topic: Virtual Trackgen
Replies: 30
Views: 53280

Re: Virtual Trackgen

I’m using the Arduino UNO (Chinese). Connection sometimes requires a couple of goes, but when connected sweeps as designed. I did notice that the 9851 amplitude reduces quite a bit towards the top end of its range. This isn’t an issue for narrow band sweeps. Hi Graham Thanks for the information. Th...
by SteveAndrew
Sun Apr 28, 2019 4:16 am
Forum: Spectrum Analysis
Topic: Virtual Trackgen
Replies: 30
Views: 53280

Re: Virtual Trackgen

All up and running. Checked spot frequency @ 10Mhz and bang on. Hi Graham Is that with the Arduino running the Trackgen firmware ? - If so, did you experience any problems getting the analyser to connect to the Arduino module ? which Arduino module are you using ? I'm wondering if there are any pla...
by SteveAndrew
Sun Apr 28, 2019 3:54 am
Forum: Spectrum Analysis
Topic: Feedback for version 1.0a here
Replies: 105
Views: 136673

Re: Feedback for version 1.0a here

Hi Robert I forgot to mention: If you experiment with the IF gain and the RF Gain Reduction controls, you will see how the various gain settings affect the noise floor level. With the analyser, the IF and RF gains are set according to the selected reference level. HIgher reference levels will result...
by SteveAndrew
Sun Apr 28, 2019 2:45 am
Forum: Spectrum Analysis
Topic: AD9850-ARDUINO Interconnect
Replies: 19
Views: 31554

Re: AD9850-ARDUINO Interconnect

Mike, I noted the same fall-off in sine wave output compared to the square wave out on my 9850. I attributed this to the LP filtering used to convert the square wave to a sine wave. I think I saw on a YouTube video somewhere this is "normal" Jimjrjjrj WA8MPA Hi Jim and MIke The fall in amplitude wi...
by SteveAndrew
Sun Apr 28, 2019 2:30 am
Forum: Spectrum Analysis
Topic: Feedback for version 1.0a here
Replies: 105
Views: 136673

Re: Feedback for version 1.0a here

Hi Steve, thanks for your reply. I switched off the AGC-Function in SDR Uno but it seems its doing some kind of AGC anyway when crossing the Filter Boundaries cause the RF-Gain Slider is changing by its own. So my test was not valid i think. Regards Robert Hi Robert The AGC button on SDRuno is not ...
by SteveAndrew
Wed Apr 24, 2019 11:30 pm
Forum: Spectrum Analysis
Topic: Feedback for version 1.0a here
Replies: 105
Views: 136673

Re: Feedback for version 1.0a here

Hello Steve, I am not sure if I got it right. I played around with the Ref-dBm-Setting and dht dBm Trim: changed it to a different value (e.g. 10) and changed it back to 0. The effect of the change was visible in the curve immidiatly. After changing it back in the next scan the same curve as shown ...
by SteveAndrew
Tue Apr 23, 2019 12:26 pm
Forum: Spectrum Analysis
Topic: Feedback for version 1.0a here
Replies: 105
Views: 136673

Re: Feedback for version 1.0a here

Hello Steve, I noticed that on the boundaries of the filters at 250Mhz and 420Mhz are big steps in the spectrum plots. Is the noise floor level of the input circuit that different between the different zones of the input/filter circuits? If i repeat this tests with a noise generator the steps are n...
by SteveAndrew
Wed Apr 17, 2019 6:01 am
Forum: Spectrum Analysis
Topic: Feedback for version 1.0a here
Replies: 105
Views: 136673

Re: Feedback for version 1.0a here

Hi Steve, There is a "false start" problem whereby on switch on of a measurement previoulsly set up and OK the Spectrum Analyser comes up wrong, like if it was overloaded. Then, by altering the REF level and going back the SA recovers, as shown in the enclodes pics. Otherwise I have been working fo...
by SteveAndrew
Wed Apr 17, 2019 5:52 am
Forum: Spectrum Analysis
Topic: AD9850-ARDUINO Interconnect
Replies: 19
Views: 31554

Re: AD9850-ARDUINO Interconnect

Steve, Thanks for the reply. I did double check the Hex code to verify it was for the 2560. ( I also tried loading the Uno code - no joy). I tried resetting the com port to an available unused port - the SP identified the new port but the box stayed "Red". Could the X-load hex loader be the issue? ...
by SteveAndrew
Wed Apr 17, 2019 5:32 am
Forum: Spectrum Analysis
Topic: Feedback for version 1.0a here
Replies: 105
Views: 136673

Re: Feedback for version 1.0a here

I have indications that Tuner selection on the DUO is 'flaky' 1. Operating with signal input to Tuner 2 displayed then stop the program with Tuner 2 still selected and close the program 2. Restart the analyser and Tuner 1 is now highlighted but the signal from Tuner 2 connection is displayed - sele...