Search found 919 matches

by sdrplay
Thu Mar 14, 2019 4:05 pm
Forum: SDRuno
Topic: SDRuno on Linux
Replies: 26
Views: 5428

Re: SDRuno on Linux

You cannot install 1.3 and 1.22 into the same directory as this will corrupt the ExtIO version. The reason that the ExtIO version had to stop development was that we have had to focus on RSP integration into SDRuno and quite a number of the improvements are not compatible with the support for other ...
by sdrplay
Thu Mar 14, 2019 4:00 pm
Forum: SDRuno
Topic: 1.3 installation
Replies: 7
Views: 1052

Re: 1.3 installation

I don't really understand why it would be that hard for them to write a migrator that would read the registry and then write out an ini file. This does not make for a very good user experience. The compressed encrypted binary format that was used in the registry settings was never designed to be ei...
by sdrplay
Thu Mar 14, 2019 2:38 pm
Forum: SDRplay News
Topic: Important Information Regarding Security
Replies: 0
Views: 1317

Important Information Regarding Security

IMPORTANT NOTE: Our website has been the target of a serious hacking attempt and there is a risk that our database for this forum may have been compromised. All user passwords are encrypted, so access to your account should be secure, but we strongly advise all users to change their password for thi...
by sdrplay
Thu Mar 14, 2019 10:00 am
Forum: SDRplay News
Topic: SDRuno V1.3 Release
Replies: 0
Views: 1436

SDRuno V1.3 Release

SDRplay is pleased to announce the release of SDRuno v1.3. This is a major upgrade to SDRuno, which adds a number of important new features and is intended for all RSP models including the now discontinued RSP1. Major new features include: Frequency Scanning (for both frequency ranges and stored mem...
by sdrplay
Wed Mar 13, 2019 8:08 am
Forum: SDRuno
Topic: Is there Peak Hold on the Main Spectrum Window?
Replies: 1
Views: 960

Re: Is there Peak Hold on the Main Spectrum Window?

There is no peak hold feature in SDRuno

Best regards,

SDRplay Support
by sdrplay
Wed Mar 13, 2019 6:29 am
Forum: General
Topic: SDR PLAY & Android phone
Replies: 3
Views: 1635

Re: SDR PLAY & Android phone

Yes we have a driver that works on Android. It is currently in open beta: https://play.google.com/apps/testing/com.sdrplay.driver It works with SDR Touch (which is not our product, it is developed by Martin Marinov): https://play.google.com/store/apps/details?id=marto.androsdr2&hl=en_GB There ar...
by sdrplay
Wed Mar 13, 2019 6:24 am
Forum: General
Topic: RSP_TCP
Replies: 2
Views: 871

Re: RSP_TCP

That looks like you've got the wrong API. If you have a 32bit ARM processor then you need the API from the Raspberry Pi section of our downloads page. If you have a 64bit ARM processor then you need the API from the ARM64 section of our downloads page... https://www.sdrplay.com/downloads Best regard...
by sdrplay
Thu Mar 07, 2019 10:39 pm
Forum: SDRuno
Topic: SDRuno on Linux
Replies: 26
Views: 5428

Re: SDRuno on Linux

What version of Wine do you have installed and did you get it using instructions from winehq.org?

Thanks,

SDRplay Support
by sdrplay
Wed Mar 06, 2019 9:00 am
Forum: Code Corner
Topic: Linux API 3.01 driver stops streaming when the sample rate is changed at around 2.685Ms/s
Replies: 5
Views: 1995

Re: Linux API 3.01 driver stops streaming when the sample rate is changed at around 2.685Ms/s

Hello Franco,

Thanks for that - if you are able to try 1.0.19, I would be interested in the result. I will try it myself, but it might be a while before I can get to it.

Best regards,

SDRplay Support
by sdrplay
Tue Mar 05, 2019 6:59 am
Forum: Code Corner
Topic: Linux API 3.01 driver stops streaming when the sample rate is changed at around 2.685Ms/s
Replies: 5
Views: 1995

Re: Linux API 3.01 driver stops streaming when the sample rate is changed at around 2.685Ms/s

Thank you for the feedback Franco - could you report what version of LibUSB you have on your machine? I saw issues like this with LibUSB > 1.0.19 in the API 2.x and so we statically linked LibUSB to avoid that. I was hoping not to have to do that with the API 3.x, but if others see this as well then...

Go to advanced search