Updated Raspberry Pi 3 Image (v0.5) Audio No Working

Post your feedback here
Post Reply
davidahaworth
Posts: 2
Joined: Sat Sep 19, 2015 1:37 am

Updated Raspberry Pi 3 Image (v0.5) Audio No Working

Post by davidahaworth » Fri Feb 22, 2019 12:28 am

Thank you for creating the
updated Raspberry Pi 3 Image (v0.5).

I cannot get the audio analog and HDMI to work on RPi 3B and RP 3B+.
Audio test using YouTube with the browser.

The audio analog and HDMI works on v0.4.

Is there something that needs to be configured to get the audio working?

Thank you for supporting the RPi

73 David WA9ONY
http://www.stargazing.net/david/RPi/hrrpi.html
Last edited by davidahaworth on Thu Jan 01, 1970 12:00 am, edited 0 times in total.
Reason: No reason

SteveEJ
Posts: 1
Joined: Sat Feb 23, 2019 6:30 pm

Re: Updated Raspberry Pi 3 Image (v0.5) Audio No Working

Post by SteveEJ » Sat Feb 23, 2019 6:33 pm

I have the same issue. Everything seems to be working except the audio.

Thanks,

Steve
Last edited by SteveEJ on Thu Jan 01, 1970 12:00 am, edited 0 times in total.
Reason: No reason

illllm
Posts: 56
Joined: Wed Jan 23, 2019 10:26 pm

Re: Updated Raspberry Pi 3 Image (v0.5) Audio No Working

Post by illllm » Sat Mar 02, 2019 11:41 am

Same with me. No audio.

Reason: No reason

n8sqt
Posts: 1
Joined: Sun Jun 16, 2019 7:43 pm

Re: Updated Raspberry Pi 3 Image (v0.5) Audio No Working

Post by n8sqt » Sun Jun 16, 2019 7:45 pm

Is this image for a Raspberry Pi model B 3+ or just a model B 3?
I had another image with Ubuntu Core on another Pi that had to use a B 3, and not the Plus.
Last edited by n8sqt on Thu Jan 01, 1970 12:00 am, edited 0 times in total.
Reason: No reason

fedela69
Posts: 1
Joined: Mon Jan 07, 2019 7:49 am

Re: Updated Raspberry Pi 3 Image (v0.5) Audio No Working

Post by fedela69 » Fri Jul 05, 2019 9:55 pm

I have the same problem. But I've with image (V0.4) it works fine.
There are a solution for the image (V0.5)?

Best regards
Last edited by fedela69 on Thu Jan 01, 1970 12:00 am, edited 0 times in total.
Reason: No reason

M7SHG
Posts: 1
Joined: Sun Jul 21, 2019 9:37 pm

Re: Updated Raspberry Pi 3 Image (v0.5) Audio No Working

Post by M7SHG » Sun Jul 21, 2019 9:53 pm

concerning the SDRPlay image file for Raspberry pi downloaded on 15th July 2019 on a new Pi3B+
when outputting audio and video through an HDMI lead using cubic sdr then the audio was very distorted, indeed all audio was badly distorted, I was about to send the pi back as faulty but after a wasted day of effort I eventually found that changing the config.txt file to have a # in front of the line with 'dtoverlay=vc4-kms-v3d' and deleting the # before the line with dtoverlay=vc4-fkms-v3d improved audio greatly. ie enabling the line with f in it and disabling the line without. hope that helps others, Steve
Last edited by M7SHG on Thu Jan 01, 1970 12:00 am, edited 0 times in total.
Reason: No reason

Post Reply