Reception drops off after a few mintues?

Post your feedback here
Post Reply
mjsturing
Posts: 3
Joined: Wed Mar 20, 2019 11:23 pm

Reception drops off after a few mintues?

Post by mjsturing » Wed Mar 20, 2019 11:52 pm

I got my RSP1A and I've been playing around with it. I've found that when I'm listening to AM radio, it plays for a while and then it stops receiving. The signal goes flat across the display except a spike in the middle. At the same time, FM stations that come in fine normally get static. I can only get the strongest FM stations clearly after the first few minutes. When exploring the spike in the middle of the display, I found that it is always in the middle no matter what range of frequencies is on screen.

Short version, after the first few minutes a spike appears always in the middle of the display and every signal gets very weak.

Has anyone else seen this before?
Last edited by mjsturing on Thu Jan 01, 1970 12:00 am, edited 0 times in total.
Reason: No reason

g1hbe
Posts: 483
Joined: Sat Jan 17, 2015 3:28 pm
Location: Cheshire, UK

Re: Reception drops off after a few mintues?

Post by g1hbe » Thu Mar 21, 2019 8:50 am

The spike in the middle is the local oscillator and is normal, but it should be well-suppressed (ie only small) when everything is working normally. As for the other problem, I wonder if your PC is lacking enough 5 volts on the USB?

Reason: No reason
Andy

Mike2459
Posts: 318
Joined: Mon Jul 24, 2017 8:24 pm

Re: Reception drops off after a few mintues?

Post by Mike2459 » Thu Mar 21, 2019 5:02 pm

Maybe you have a flaky antenna connection?? What is the S-Meter value when this occurs? Does it change as the signal fades out? Note: the S-Meter value will decrease when you narrow the bandwidth.

Reason: No reason

mjsturing
Posts: 3
Joined: Wed Mar 20, 2019 11:23 pm

Re: Reception drops off after a few mintues?

Post by mjsturing » Thu Mar 21, 2019 7:55 pm

I'm not thinking it's a USB power problem. I've tried plugging it in to a phone with an adapter and charger, and the signal always seems weak, with just a spike in the middle from the beginning, but it's hard to compare different apps with a beta driver on the android device. That should be 5V/2A and the phone charges fine while it runs.

I don't think the antenna connection is the problem either. If I stop the software for a while and restart it, it runs again for a few minutes and then goes quiet. It's too consistent to be a flaky antenna. The S-Meter is usually just below a 9, and I've noticed it rises a bunch if I touch the antenna. When it goes quiet, the S-Meter drops to just below 7, and it no longer moves when I touch the antenna.
Last edited by mjsturing on Thu Jan 01, 1970 12:00 am, edited 0 times in total.
Reason: No reason

Mike2459
Posts: 318
Joined: Mon Jul 24, 2017 8:24 pm

Re: Reception drops off after a few mintues?

Post by Mike2459 » Thu Mar 21, 2019 8:51 pm

It sounds like the problem is internal to the SDR.

Reason: No reason

mjsturing
Posts: 3
Joined: Wed Mar 20, 2019 11:23 pm

Re: Reception drops off after a few mintues?

Post by mjsturing » Thu May 09, 2019 12:01 am

So...I think it was an electrical problem with the house! Fixed now =)
Last edited by mjsturing on Thu Jan 01, 1970 12:00 am, edited 0 times in total.
Reason: No reason

Post Reply