SDRuno to WSJT-X

An area to exchange hints and tips on various rig control software, also a place to ask the community questions if you are having problems.
LostJohn
Posts: 2
Joined: Thu Jan 31, 2019 12:27 am

SDRuno to WSJT-X

Postby LostJohn » Thu Jan 31, 2019 1:00 am

I have set common vir com ports, speed and Kenwood TS480.
I do see Connected status but Test on WSJT-X gives error.
Should this work? Any idea what I am missing?
Machine: Win 10 i7 16 gig Like settings work OK with other radios via HPSDR

John
Last edited by LostJohn on Thu Jan 01, 1970 12:00 am, edited 0 times in total.
Reason: No reason

Mike2459
Posts: 278
Joined: Mon Jul 24, 2017 8:24 pm

Re: SDRuno to WSJT-X

Postby Mike2459 » Thu Jan 31, 2019 8:14 pm

Any other apps using CAT at the same time?

Here are my WSJT-X settings:

WSJT-X.JPG
WSJT-X.JPG (55.92 KiB) Viewed 1358 times

Reason: No reason

LostJohn
Posts: 2
Joined: Thu Jan 31, 2019 12:27 am

Re: SDRuno to WSJT-X

Postby LostJohn » Thu Jan 31, 2019 11:51 pm

Yes. Much like what I have. I assume that the only setting you have in SDRuno is the other end of the COM port pair.
I am using VSPM and have only re connect option set on my com-16---com-6 pair. I have tried to change the speed both up and down, matching and with system restarts. Still no joy. I will read the book to look for CAT debug.
John
Last edited by LostJohn on Thu Jan 01, 1970 12:00 am, edited 0 times in total.
Reason: No reason


Return to “Rig Control”

Who is online

Users browsing this forum: No registered users and 2 guests