Yaesu FT2000 synchronize with SDRUno

An area to exchange hints and tips on various rig control software, also a place to ask the community questions if you are having problems.
Posts: 1
Joined: Wed May 15, 2019 11:37 am

Yaesu FT2000 synchronize with SDRUno

Postby Rafa3215 » Wed May 15, 2019 11:58 am

Hi friends
My name is Rafael S. Lopez and I am a Spanish radio ham with call sign EA5TV and I have been using Rsp 1A for a long time, which I am very satisfied with.
Previously I have been using the RSP1 A with a Yaesu FT1000MP transceiver and everything worked OK.
A few days ago I purchased a new transceiver, a Yaesu FT2000 and I proceeded to make the connections with the RSP1A and a problem has arisen. For synchronization of the transceiver with the SDRUno program, I installed the Omnirig and also used VSPE, in which I created a splitter to be able to use the same Com1 port for several programs. This same configuration worked OK with the FT1000MP, but now it turns out that when I activate RSync in the RX Control window, the transceiver automatically goes to transmission.
I have reviewed the configurations of the Com1 port, the Omnirig port and the VSPE port, I have varied the speed of the different ports, I have checked the configuration of the Yaesu CAT port, and I can not get Ok to work.
What can be the solution to my problem?
Best regards.
Rafael S. Lopez

PS.- Translated with Google Translator.
Last edited by Rafa3215 on Thu Jan 01, 1970 12:00 am, edited 0 times in total.
Reason: No reason

Return to “Rig Control”

Who is online

Users browsing this forum: No registered users and 2 guests