Page 1 of 1

You must enter at least two poll options.

Posted: Tue Mar 05, 2019 7:55 pm
by StandingWave
Whenever I try to edit any post today I am getting:

Code: Select all

You must enter at least two poll options.
I thought, or rather hoped, that problem had been fixed, but it seems to be back again. It is very frustrating to have to delete posts and re-type them every time one wants to correct a typing issue. I am hoping it cab be fixed soon. Are there any keywords I should avoid in my post to prevent this from happening?

Re: You must enter at least two poll options.

Posted: Thu Jul 18, 2019 6:31 am
by VK3MHZ
Still happening.
Not sure why it is happening here, I have a phpBB forum and have never had this problem.

Re: You must enter at least two poll options.

Posted: Fri Jul 19, 2019 5:26 am
by Paul
Hi Folks
The issue is known to the development team, which has responded to previous posts.
I believe that they have stated that it was "inherited" with the original programme, has proven difficult to fix, but that they are still working at it.

Re: You must enter at least two poll options.

Posted: Tue Aug 13, 2019 6:06 am
by adamhenry
I don't face any problem like this.

Re: You must enter at least two poll options.

Posted: Tue Aug 13, 2019 6:13 am
by sdrplay
The issue has been fixed

Re: You must enter at least two poll options.

Posted: Tue Aug 13, 2019 10:05 am
by sdrom33
Very good news, compliments to Tech_Support! This glitch was very annoying.