Page 1 of 1

SDR# And RSP-2 ?

Posted: Tue Apr 30, 2019 8:08 pm
by Robert11

Have an RSP-2

Thought it would be interesting to see how SDR# works/looks with the RSP-2.

A bit confused over what I should be downloading from the
SDRPlay Download page.

Is what I need to get going the download called: SDR# Plug In Vers. 2.2 ?

Is this for the latest SDRF# version ? (I see it mentions do not use above vers 1500. Also, about the RSP-1; RSP-2 O.K. ?)

What about this vers 1500 mention ?
Will it run with an RSP-2 ?

**Anything else I need to download ?

Thanks, as always,

Re: SDR# And RSP-2 ?

Posted: Wed May 01, 2019 12:32 am
by Mike2459
Here is a link to some older versions. I have never tried any of these. If your willing to take the risk here they are:

Re: SDR# And RSP-2 ?

Posted: Wed May 01, 2019 7:31 am
by Paul
Hi Bob
PM sent

Re: SDR# And RSP-2 ?

Posted: Wed Jun 19, 2019 7:57 am
by Hennie

I purchaded an SDRDUO, working fine. I tried to connect to SDR# v1700 without succes.
What I did sofar;

1. Installed RSPDUO EXTIO PLUGIN – V1.1.1
2. Copied ExtIO_SDRplay_RSPduo.dll in the SDR# folder
3. Edited the frontends.xml <add key="SDRplay RSP" value="ExtIO_SDRplay_RSPduo,SDRSharp.SDRplay"/>
4. Started SDR# and I see "SDR PLAY RSP" in my source list
5. Start SDR UNO, set COM10 and tick "Enable & Connect", This gives an error ""VRX#0: The specified com device doesn't exist or is already in open". When I look in the device manager, there are com ports in use, but there is no com10
6. Starting SDR# with SDR PLAY as source gives an error: "The source ' ' is not ready"
7. This also happens in SDR# v1672. Then I tried v1430 but there is no "SDR PLAY RSP" in the source list although I edited the frontends.xml

Where did I go wrong?

Thans in advance,

Re: SDR# And RSP-2 ?

Posted: Wed Jun 19, 2019 8:00 am
by sdrplay
The last version of SDR# to support ExtIO plugins was 1361

SDRplay Support